Installasjon og innstillinger i QGIS

Last ned installeringsprogramvaren for ditt operativsystem (Windows: Sjekk PC Control Panel > System and Security
> System for om din PC kjgrer pa 32 eller 64 bit system)

QGIS download

Download for Windows v

QGIS in OSGeodW:

Py

£ 0SGeo4W Network Installer (64 bit) =
\/

+ <*> 0SGeo4W Network Installer (32 bit) =)

In the installer choose Desktop Express Install and select QGIS to install the /atest release.
To get the Jong term release (that is not also the latest release) choose Advanced Install and select qgis-Itr-full
To get the bleeding-edge development build choose Advanced Install and select qgis-dev-full

Standalone installers from OSGeo4W packages

Latest release (richest on features):

+ \\ QGIS Standalone Installer Version 2.10 (64 bit) o
sha2s6 e
£ 0\ QGIS Standalone Installer Version 3.10 (32 bit) =
sha2se -
Long term release repository (most stable): _
+ \\ QGIS Standalone Installer Version 3.4 (64 bit) o
sha2s6 e
£ 0\ QGIS Standalone Installer Version 3.4 (32 bit) =
sha2s6 @

Folg installasjonsveiledningen (det trengs ikke North Carolina, South Dakota eller Alaska eksempeldatasettene). Jeg
anbefaler a bruke engelsk som sprak, rett og slett fordi mest stgtte for programvaren er pa engelsk.

QGIS Brukergrensesnitt:
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Bruk gjerne QGIS prosjekt fra Kartverkets nettside: QGIS-oppsett (lastes ned)

Her er det allerede lagt in noen WMS tjenester og innstilling av koordinatsystem er lagt til for ETRS89 / UTM zone
33N


https://qgis.org/en/site/forusers/download.html
https://kartverket.no/globalassets/geodataarbeid/tilgjengelegheit/bruk-av-qgis/qgis_oppsett.qgz

Men dersom du vil bruke et annet koordinatsystem og vil gjerne vite mer:

Ga til Project -> Properties

() Project Properties | CRS x

Project Coordi Ref System (CRS)

Mo projection {or unknown/non-Earth projection)

or | O
Recently used
Coordinate Reference System Authority 1D
ETRS23 / UTM zone 33N EPSG:25833
&  Default Styles ETRS89 / UTM zone 32N EP5G:5972
e= _
B8 Data Sources
EE Relations
Variables 1 L4
@ Coordi fi yst: of the world Hide deprecated CRSs
g Macros
& e Coordinate Reference System Authority ID =
ac ETRS23 / UTM zone 32N EPSG:7416
: ETRS89 / UTM zone 32N EPSG:6172
ETRS89 / UTM zone 32N EPSG:5555
ETRSE3 / UTM zone 32M EPSG:5972
ETRS89 / UTM zone 32N (N-E) EPSG:3044

ETR589 / UTM zone 33N EP5G:25833
1 3

Selected CRS ETRS82 /UTM zone 33N

Extent: 12,00, 46.40, 18.01, 84.01 —
Proj4: +proj=utm +zone=33 +ellps=GRS80
+towgs84=0,0,0,0,0,0,0 +units=m +no_defs

Datum Transformations
Ask for datum transformation if several are available {defined in global setting)

&=/

Source CRS  Source datum transform  Destination CRS  Destination datum transform

OK Cancel Apply Help
Eller i Sgr-Norge
Cooerdinate Reference System Authority 1D =
ETR589 / UTM zone 32N EPSG:7416
ETRS89 / UTM zone 32N EPSG:6172
ETR589 / UTM zone 32N EPS5G:5555

589 / UTM zone 32N EP5G:5972
ETR589 /7 UTM zone 32N (N-E) EP5G:3044
ETR523 / UTM zone 33M EP5G:25833
1 b

Selected CRS ETRS83 / UTM zone 32N

Extent: 6.00, 57.93, 12.00, 65.75 i

Proj4: +proj=utm +zone=32 +llps=GR580 ,_5 e
+towgs84=0,0,0,0,0,0,0 +units=m +vunits=m +no_defs 5 + —

Nord-Norge: ETRS89 / UTM zone 34N og ETRS89 / UTM zone 35N

ETRS89 / UTM sone 33N —som vil fungere bra nar man jobber med landsdekkende data. Velg koordinatsystem
som dekker sitt omrade. Kartenheter for UTM er i meter

Legg til WMS-bakgrunnskart (opsjonelt for visualisering)

WMS URL:



Topokart: WMS URL for Norges topgrafiske kart

Ortofoto: WMS UR for Norge i bilder

Du kan selvfglgelig legge noe som helst WMS eller WFS i bakgrunnen som er relevant til deg (Plandata,
skoler, friluftsruter etc.).

Alt som kan legges til finnes her under Layer -> Add Layer

(2 *0GIS_oppsett - QGIS

Project Edit View Settings  Plugins Vector Raster Database Web Processing Help
- =] Data Source Manager Ctrl+ ™
DB E*® ’ PhhRAGEBEODS @
Create Layer 4
g @ VE] dd /7 Add Vector Layer... Ctrl+Shift+V
Layers Embed Layers and Groups... 'o Add Raster Layer... Ctrl+Shift+R
rom Layer inition File... elimited Text Layer...
o @ A Add f Layer Definition Fil 9, Add Delimited Text Lay
i %
» v 3 Topografisk 7 Copy Style '0 Add PostGIS Layers... Ctrl+5hift+D
b b pod Paste Style fo Add Spatialite Layer... Ctrl+Shift+L
% Cepy Layer k Add MS50L Spatial Layer... Ctrl+5Shift+M
Paste Layer/Group @, Add DB2 Spatial Layer... Ctrl+5Shift+2
Open Attribute Table = @, Add Oracle Spatial Layer... Ctrl+5Shift+ 0
Toggle Editing 1, Add/Edit Virtual Layer...
Save Laver Edits @ Add WMS/WMTS Layer... Ctrl+Shift+W
ve Lay 5
Current Edits b @ Add ArcGl5 MapServer Layer...
Save Ac 4 Add WCS Layer...
- N [ Fa]
Save As Layer Definition File... ‘\‘:0 AddWFS Layer..
[} Remove Layer/Group Cirl+D (57 Add ArcGIS FeatureServer Layer...
Duplicate Layer(s)
Set Scale Visibility of Layer(s)
Set CRS of Layer(s) Ctrl+5Shift+C
Set Project CRS from Layer
Layer Properties...
Filter... Ctrl+F
Labeling
2 Show in Overview
o2 Show All in Overview
T3 Hide All from Overview
Browser =
S Du har ogsa en Browser panel hvor du
ORT®6 . .
: kan se alle tjenester some er lagt til
- Favorites =
b [&] Home
e
i Y
v X
‘_ﬁ GeoPackage
f SpatiaLite
v @ PostGls
» I mssaL
b @ Oracle
v 2 pe2

> @ WMS/WMTS
b =C GeoServer Demo - World
b =C Marine grunnkart - dekning
* = Norgei bilder
@ ortofoto
b =€ QGIS Server Demo - Alaska
* =C topografisk Norgeskart
b &P Topografisk norgeskart 4 =


http://wms.geonorge.no/skwms1/wms.topo2?VERSION=1.1.1&
https://wms.geonorge.no/skwms1/wms.nib?service=WMS&request=GetCapabilities

@ Data Source Manager | WMS/WMTS || G Create 3 New WMS/WMTS Connection

— Connection Details
| Layers | Loyerorder | Tiesem | Serv

Name |Adminstrative enheter |
Topografisk Norgeskart -
UAL  https://wms.geonarge.no/skwms1/ums.adm_enheter 22service=wmss:
Commect || Mew Edt || Remove | | load || Save | |dDefaultServe ‘ ‘
Authentication
D “ Name Title Abstract
-0 adm_enheter V.. Administrative... WWS-tieneste over fylker og kommuner. Inneholder ... | Confiqurations ‘ B
v kemmuner Kommuner
Fylker Fylker Choose or create an authentication configuration
17 default default _— —
| No authentication | | & |
Configurations store encrypted credentials in the QGIS authentication
database.
tgreSOL Image Encoding
@ PNG () PNGE () JPEG i
s WHMS/WHTS Options
System (28 avail Referer | |
& Oracle
- o [ I ‘ DPI-Mode |al -
DB2
+* e | Ignore GetMap/GetTile URI reported in capabiities
Ionore GetFeaturelnfo URI reported in capabilites
Feature limit for GetFeaturelnfo
Ignore axis orientation (WMS 1. 3\WMTS)
ETRS89 /UTM zone 33N Change...
Invert axis orientation
Use contextual WMS Legend
Smooth pixmap transform

WFS

Layer name | Administrative enheter WMS versjon 2 |

oK || cancel | Help

1layer(s) selected

ArcGIS Map Server

| Close || add [l Help |

Feature

- T TR

1. New

2. legtil Name (opp til deg) og adressen til WMS URL

3. Connect (du ser na lagene som finnes i WMS. Det er mulig & bare hente in data lagvis dersom det er
kun deler av WMSen du vil se)

4. Sjekk koordinatsystem

5. Tilpasse dersom ngdvendig

Na skulle du ser ditt skjerm med f.eks. Norges Topgrafisk kart:

&) *QGIS_oppsett - QGIS - X
Project Edit View Layer Settings Dluginc Vector Raster Database Web Progessing Help
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Layers EE)
ROV -BHAO

>

Topografisk norgeskart 4
rw

Browser 2]
ooyYme

@ Bygninger e
@ Bygningspunkter

@ Elver

@ Ferger

@ Fellskygge

@ FKB Arealbruk

b
»
»
»

»
» @ FKB Bygg og Anlegg
» @ FKB Markslag

» @ FKB Presentasjonsdata
» @ FKB Samferdsel
» @ FKB Terrengform
» @ FKB Vann

» @ Hoydepunkt

» @ Hoydekurver

» @ Hoydelag

b @ Jembane

» @ Jembanestasion
» @ N50 Flomlep

» @ NS0 Vegbom

» @ Skytefeltgrense
» @ Stedsnaun

o Tekst
» @ Tettsted
» @ Turisthytter
» @ Vannflate
» @ Vannkontur
» @ Veger

@ Vemeomridegrense |~
v

Lagre prosjekt (1 QGIS jobber man i prosjekt. Lagre en QGIS prosjekt fil under Project > Save As og velg et navn og
mappe du gnsker. Lagre alt som tilhgrer dette prosjektet i samme mappen)

Project -> Save As ->



Hente vektorfiler fra geonorge
Last ned GML fil fra geonorge.no

Velg datasett -> Last ned

Geonorge » Kartkatalogen > Tilgjengelighet - tettsted

Tilgjengelighet - tettsted

Vis produktspesifikasjon

@ Legg til i kart @ Vis dekningskart

@ Vis produktark [Za] vis tegneregler

Last ned metadata XML

@ Hjelp A Kontakt dataeier

Vis produktside

Lf Rediger metadata

Kartverket kartlegger universell utforming og tilgjengelighet i byer og tettsteder og offentliggjer alle registrerte data. Kartleggingen viser hvordan stedet er utformet med tanke pa fremkommelighet for personer med nedsatt
bevegelighet og nedsatt syn. Datasettet er et bidrag til 4 skape bedre folkehelse og 4 sikre selvstendighet og sikkerhet for alle mennesker med nedsatt funksjonsevne. Malet med nasjonal kartleggingen er a sikre en enhetlig

registrering av tettsteder over hele landet.

Dobbelklikk pa skysymbol

& GEONORGE tilgiengelighet

Geonorge > Kartkatalogen » Tilgjengelighet - tettsted

Tilgjengelighet - tettsted

@ Legg til i kart D Fjern nedlasting @ Vis dekningskart

@ Vis produktark Vis produktspesifikasjon [24] vis tegneregler

Last ned metadata XML

Velg ut Omrade, Projeksjon, Format og klikk pa Last ned

Felles valg for nedlastning, vil gjelde for alle datasett
Omrade @

Ringerike n

Projeksjon @
EUREF89 UTM sone 33, 2d [

Format @

VRN x|

@ Kartkatalogen (5360) ‘== Q h
O Artikler (139) -

Hjel Kontakt dataeier
ljelp kt dataei
Vis produktside

Df Rediger metadata

X Fjernalle | ™ Bestill mer

Du kan laste ned flere datasett med en gang. Bare gjennomfgr Trinn 1 igjen.

Lagre datasett i din QGIS prosjektmappe og unzip


https://kartkatalog.geonorge.no/search

Legg til vektorfiler

Legg til dine GML data om tilgjengelighet

F Settings  Plugins Vector Raster Database Web Processing Help

Data Source Manager Ctrl+L g:j ;a [E “:g [E' % Q@

g Create Layer J
Add Layer ", Add Vector Layer... Ctrl+Shift+V
Ernbed Layers and Groups... 'o Add Raster Layer... Ctrl+Shift+R
Add from Layer Definition File... 9, Add Delimited Text Layer...
2 Copy Style ‘c Add PostGIS Layers... Ctrl+Shift+ D
I Paste Style ﬁ Add Spatialite Layer... Ctrl+5Shift+L
9 Copy Layer H Add MS5CL Spatial Layer... Ctrl+Shift+M
in Paste Layer/Group @, Add DBE2 Spatial Layer... Ctrl+Shift+2
i Open Attribute Table F6 @, Add Oracle Spatial Layer... Ctrl+Shift+ 0
Toggle Editing W Add/Edit Virtual Layer...
&% Add WMS/WMTS Layer... Ctrl+Shift+W

Save Layer Edits
@ Add ArcGlS MapServer Layer...

@) Add WCS Layer..
&%) Add WFS Layer...
'3._'3 Add ArcGl5 FeatureServer Layer...

Current Edits *

Save As...

Save As Layer Definition File,.,

Remove Layer/Group Ctrl+D

2 &1

Duplicate Layer(s)
Layer -> Add Layer -> Add Vector layer
Set Scale Visibility of Layer(s)
Set CRS of Layer(s) Ctrl+ Shift+C Browse — finn mappen hvor data ligger — velg
Set Project CRS from Layer *.gml fil — Open — Select layer - OK
Layer Properties...
Filter... Ctrl+F
Labeling
‘:?J Show in Cverview
oo Show All in Overview

‘:‘E Hide All from Owverview

Du skulle na se dine layer i Layer Panel av QGIS

N : Layers @& . .
(22 *0GIS_oppsett - QGIS @ e T o3 0 Heyremusklikk — Zoom til

Project Edit View Layer Settings Plugins Vector ] Layer

Befolkning_1106_Haugesund_25833 Tilg...
=

i ™ 777.
M | S 8 (0 e
. Folkning_
L n_| = FJ £ ma Zoom to Selection

| [l Befolkning_11 H
v Belolkniiﬂ @2 Show in Overview I tlllegg har du mange
v| @ Befolkning 11 ow Feature Coun i
ROV, /™ B ancre fuionerhe,
» ? Of ayer
LE)"EI’S [2] » v Veger Rename Layer som
vV Eiver [ Duplicate Layer
(( L] - 3 _,;'f b |v| B Vannkontur )
l@@ z Y ol =1 Vaan": [ Remove Layer.. e Rename
- W Befolkning_1106_Haugesund_23833_Tilg... » V] I Arealdekkeflate Move Out of Group :
= g_. -2 - -9 » [¥] 3 Haydelag "% Open Attribute Table * Filter
v @ Befolkning_1106_Haugesund_258... _ .
v © Befolkning_1106_Haugesund_258... oe :IL reva e Properties
v| [l Befolkning_1106_Haugesund_258... o , e Styles
v Befolkning_1106_Haugesund_258... Export .
v @ Befolkning_1106_Haugesund_258... Styles 3 * Open attribute table
v — Befolkning_1106_Haugesund_258... Properties... ) Etc.




Layer properties - symboler og farge
Med dobbel venstre mus klikk kommer du deg in i Layer Properties. Her kan du bl.a. tilpasse symbol- og fargebruk
Symbology: Bestemme hvordan layer skal framstilles

Labels: Label dine objekter (kanskje interessant nar du vil lage kart

PR ERE 230

> W ._@ Befolkning_1106_Haugesund_25833_Tilg...
v| ® TettstedHCparkering v|
V| @ TettstedinngangBygg
| [ TettstedParkeringsomride '(3' TEnmeiaT ~ @ Marker
v ® TettstedSittegruppe ® Simple marker
V| — TettstedVei ‘:{':\‘\ Source
b - -
b [V B Veger
b v B Elver
v v B Vannkontur
b [V B Vannflate —
b |V B Arealdekkeflate v Diagrams |i|
» [V 3 Haydelag !
~[F \" 3 Unit | Millmeter - |
' = Opacity I 100.0 % =
b - ﬁ Source Fields Color | I;l
E Attributes Form Size | 2.40000 2 &
Joins Rotation |0.00® ER =4
o )] N - -rs
ﬂ Auxiliary Storage | 9 Favorites a | &
b =] @ Actions
o _ ° O o) o o ¥
q ot Y E) L4 i - Display
I Favorites -
r Project Home Rendering dot black dot white dot blue dot green dot red effect drop
» [@ Home shadow
Y Variables
v N .
v X a Metadata B @ ®
[ GeoPackage
Spatialit: i Dependencies
N zpiitzlf:e x s shield disability topo hospital ~ topo pop capital
v B mssaL Legend
» @ Oracle —| =
R @ DB2 E QGis | | Save Symbol || Advanced |
- 6 WMS/WMTS .
b = Adminstrative enheter H Digitizing b Layer Rendering
b =€ GeoServer Demo - World | Style v | ‘ oK | | Cancel | | Apply | | Help |

b = Marine arunnkart - dekninn

Rt © AN

Du kan ogsa framstille objektene iht sine egenskaper f.eks. tilgjengelighet. Du ma velge hvilke kolonne skal brukes og

sa trykk pa Classify

@ Layer Properties - TettstedVei | Symbology pd :
Q | ECategorized A - |
= Caolumn |ab¢ tilgjengvurderingRulleAuto A | |E| \\u
Symbol | —Change... |
coorramp NN I
¥ Symbology =
Symbol ™ Value Legend
& Labels v Delvis tilgjengelig Delvis tilgjengelig
V| — lkke tilgjengelig  lkke tilgjengelig E
Diagrams V| — Tilgjengelig Tilgjengelig \
| ] | | = | | Delete Al | | Advanced ~|
p Layer Rendering
.| stle | | ok || cancel || Apply || Help |

Ved a dobbelklikke pa dem kan du forandre fargen og type pa symbol fra hver klasse



Styles: Du kan velge mellom simple marker eller noe litt mer avansert. SVG marker har en del nyttige symboler og du
kan ogsa laste ned symbolpakken fra geonorge

(Tilgjengelighet symbolpakke i geonorge.no)

Symooler - Tilgjengelignet

2|44/ PO =

Last ned pakke

SYMBOLNAVN A EIER TEMA SYMBOL
Baderampe Kartverket Friluftsliv °
5%

Pakken inneholder bl.a. svg filer for hver punktsymbol i fire farger (rg@s, gul, grgnn, turkis)

@ Layer Properties - TettstedHCparkering | Symbology *
Q E Single symbaol -
q Information ~ @ Marker \\\
@ Simple marker
J{s"- Source
Q" Symbology
Ellipse marker
€8 Labels i
Billed marker L
-
. Diagrams Bl gy ont marker \
Geometry generator
\" 30 Vie Symbol layer type| Simple marker =
SVG marker
Source Fields Size Vector field marker
Attributes Form Fill color s E- 7
Joins Stroke color B EL
N Stroke style Solid Line = E.
ﬁ Auziliary Storage
= )
Stroke width | 0.200000 2| | Millmeter ~| S
{.@ Actions . -
- Display p Layer Rendering
- Style v | 0K Cancel Apply Help
- WP R -4 LAY T (3 T A L] T

Helt nederst finner du et felt hvor du kan laste opp egne svg symboler

[ health

[ landmark :

[ meney b i
anforklaringtilgjengelighet_symbolpakke Baderampe Baderampe_tilgjengelig/baderampe_paositiv_groenn.svg | | .. |™ E,

v | Enable layer E, Draw effects


https://register.geonorge.no/symbol/symbolpackages/details/dca3046a-fe6d-4d82-9d84-4812e341fed9

Filter etter egenskaper

hgyre mus klikk pa din layer du vil se pa — pass pa at layer du jobber med er aktiv (gra markering)

Layers = [ . .
Na er det TettstedHCparkering
v @ e T &-F AL some er aktiv

- W ._@ Befolkning_1106_Haugesund_25833_Tilg...

v TettstedHCparkering
v B lkketilgjengelig

v @ TettstedinngangBygg
v (7] TettstedParkeringsomrade

Zoom til Layer: Hente layer til skjermen

Open Attribute table: dpne tabellen som er tilhgrer layer. Her ligger alle objekter med sine egenskaper + info om
geometrien. Du kan f.eks. her sortere dine data, velge ut data, filter data osv.

Utvalgsknapper finnes bade i tabell og i hovedmeny i map canvas)

.

Velg ut et bestemt objekt pa skjerm

Utvalgsmeny (forskjellige opsjoner)

=@

Oppheve utvalg

Utvalg av data - alt du velger ut i tabellen eller pa skjermen (se nedenfor) blir turkis i tabell og pa skjerm

— [m} >
Q5 8 LT E S P BEee
gmlid lokalld navnercm versjonld objektNr opphav kommune kommReel srsteDatafangstdat  datafangstdato =

1 |idba%4a7aa-1f7.. 6c201272-d%e-.. http://skjema.g.. 1.2 641 StatensKartverk 1106 1106 | 2010-07-31T0%:... | 2013-07-05T10:... | 110
Pl id3f362138-318... 2013-07-31T15:... | 2013-07-05T10: (
3 |id5cT7adce-f7d.. b3140d2a-a5c0.  http://skjema.g.. 1.2 2728 StatensKartverk 1106 1106 2013-07-31T17:.., | 2013-07-05T10:... | 11C
4 c59154ed-fcde-.. EMa.g... 2013-07-31T15:... |2013-07-05T10: (
5 |id32eeb929-676... 1d441d06-8aba..  http://skjema.g.. 1.2 2730 StatensKartverk 1106 1106 | 2013-07-31T17.., | 2013-07-05T10:.., | 110

(G id3063c02c-bec... | 3aefdab7-490a-... Ema.g... 2723 2013-07-3
7 |id4081ddee-b6.. 8bb70d88-5d99..  http://skjema.g... 1.2 2729 StatensKartverk 1106 1106 2013-07-31T17:.., | 2013-07-05T10:... | 11C
8 |id06f8%edc-72c... f2clce5c-0562-.. http://skjema.g... 1.2 2711 StatensKartverk 1106 1106 2013-07-31T0%... | 2013-07-05T10:... | 110
9 |id395ach96-713.. 358d722f-ff1c-4.. http://skjema.g.. 1.2 2712 StatensKartverk 1106 1106 | 2013-07-31T13:.. | 2013-07-05T10:... | 110
B _.,.',310 idb874010d-4ae... 0a6831b1-b7d6.. http://skjema.g... 1.2 3301 Kemmune 1106 1106 2015-07-01T08:... |2020-02-11T05%... 110

T show All Features _ = =
. —— e BN\ d

Sortere i tabell — bare dobbelklikk pa kolonneoverskrift



Q TettstedHCparkering :: Features Total: 43, Filtered: 43, Selected: 0 — |

R8I 8 LT ESP B Eee
=ngvurderingRullel tilgjengvurderingRulleAuto wstandServicebyge overbygg skiltet - merket bredde lengde avgift
1 |lkketilgjengelig  Ikke tilgjengelig 20 Nei Ja Ja 343 300 Mei
2 | Ikketilgjengelig  Ikke tilgjengelig 35 Nei Ja Ja 300 500 Nei
3 | lkketilgjengelig  lkke tilgjengelig 13 Nei Ja Ja 350 500 Mei

Utvalg i tabell & Select by Expression

= Y e T aa PR Ay i

() Select by Expression - TettstedHCparkering

Expressiol nction Editor

Q, search... | Show Values |

- U/ e ¢ ) L group field
e + Aggregates -
- | b Arrays Double-click to add field name to expression
\ v Color string.
v Conditionals Right-Click on field name to open context
b Conversicns menu sample value loading options.
4 otes

Date and Time Motes
i Fields and Values
MULL Loading field values from WFS layers isn't

. supported, before the layer is actually
abe gml_id inserted, ie. when building queries.
abe |okalld

abc navnerom
1.2 versjonld =

- Values | "L Search..
123 ghjektMNr s

abe opphav All Unigue 10 Samples

123 kommune s
a

123 kommR.eel "Neit

abe farsteDatafangstdato

abe datafangstdate

abe bildefill

abe byggingPagar

abe tilgjengvurderingRulleMan
abe tilgjengvurderingRulleAuto
123 gvstandServicebygg

abe overbygg

Output preview: 1 abc merket

(i}

Help £ select features |+ Close

TR TTREETIITITERTTEITT TREE TIITITERTTETT FTTET L] IET

Fields and Values

Velg egenskap fra lista - ved dobbeltklikk

Vise alle egenskaper som finnes i kolonnen

Skrive select expression ved a velge de riktige elementene

PwnNe

Andre eksempler er:

Parkeringsomrade: "dekke" = 'Ujevnt’

HC-parkeringsplass: "avstandServicebygg" > 100
Kombinasjon med AND - alle objekter som har begge egenskaper

HC-parkeringsplass: "bredde" <=450 AND "lengde" <= 600 (med AND far du alle objekter som har begge
egenskaper, mens med OR fa du alle objekter som har en minst en av disse egenskaper sk)

Kombinasjon med OR - alle objekter som har en minst en av disse egenskaper
Inngangbygg "dgrapner" = 'Halvautomatisk' AND "mangverknappHgyde" < 120

Inngang bygg: "breddelnngang" < 86



Du kan ogsa bruke Filter til 3 velge ut objekter (hgyre musklikk pa layer).

G Query Builder =

|

: Set provider filter on TettstedInngangByag

Fields Values
datafangstdato - Q search...
bildefill
byggingPagar Ja
tilgjengvurderingRulleMan Mei

tilgjengvurderingRulleAuto

A byggningsfunksjon

\ avstandVanligParkering

stigningAdkomstvei

rampe

trapp

horisontalFelt

dertype Sample Al
darapner

ringeklokke - Use unfiltered layer

\ w Operators

= < B2 LIKE %o IN MNOT IM

<= »= 1= ILIKE AND CR NOT E

Provider specific filter expression

= Ta|

| Ok Test Clear Cancel Help

AR RY AR AT F 7 L TH

Operators og maten a skrive Select by Expression pa er akkurat det samme som du gjgr direkte i tabellen.

Forskjellen mellom Filter og Select by Expression i tabell er at ved Filter vises det kun de objektene pa skjermen som
er valgt ut, alle andre bli usynlig. Mens ved Selection vises utvalgte objekter med turkis ring, men alle andre objekter
er ogsa fortsatt synlig (se forskjellen i bildene nedenfor)

Select "tilgjengvurderingRulleAuto" = 'Tilgjengelig' Filter "tilgjengvurderingRulleAuto" = 'Tilgjengelig'

~

\\\\/ /\d \‘ J \’
\\f:\\\/ N_ v




For a oppheve filter sletter du bare din filter expression ut av filter vinduet (same plassen hvor du har lagt filter in).

Ca

For & oppheve Selection bruker du

Du har ogsa en filter opsjon i tabellen du kan utforske.

LT E S D

Du kan ogsa fgrst velge ut en egenskap og trykk pa Select. Etter velger du en annen egenskap og legge det til din
fgrste utvalg eller trekke det fra utvalget ditt. Dette finner du alt i «Select by expression» vinduet.

A i

i

L]

() Select by Expression - TettstedVei

Expression Function Editor

Qutput prewview:

Help

ol

FoT W W W W W OW OV OW W W

Aggregates
Arrays
Color

Conditionals
Conversions
Date and Time
Fields and Values
Fuzzy Matching
General
Geometry

Map Layers
hdame

L 5. | Show Help

e

group aggregates

Contains functions which aggregate
values over layers and fields.

& Select features | Close

ohj

k=

LA

T

LAl

\s

+

7

id67995524-730...

idEf3a4505-c10..

7a72685-003(

255f2dfd-3374a

id2b5587d3-287... dcTecbb-63d © Select features

B, Add to current selection

= Remove from current selection

Filter current selection




Oppgave: Lag et kart med alle HC-parkeringsplasser som ikke er tilgjengelig fordi de ikke er enten ikke merket eller

skiltet og label disse med objekt ID.

Lag et kart

Filter:
| G Cuery Builder
\
Set provider filter on TettstedHCparkering
Fields Values
gml_id = ), search...
i\ lokalld
navnercm
versjonld
objektMr
Q opphav
” kommune
\ kommReel
d fersteDatafangstdato
datafangstdato
bildefill
byggingPagar Sample Al
tilgjengvurderingRulleMan
tilgjengvurderingRullefuto - Use unfiltered layer
w Operators
= < = LIKE % IM NOT IM
\ <= == I= ILIKE AMD OR. NOT
g Provider specific filter expression
’ = 'Nei' OR = 'Nei'
9
7 'l
1 QK. Test Clear Cancel Help




Label:

Project —> Import/Export

(5} Layer Properties - TettstedHCparkering | Labels >
12 = Single labels = | |E|
Label with |123 objekthr = | |E|
w Text Sample
Y
Lorem lpsum
{abs| Labels — — !
|Larem Ipsum |2| [1:10377 |~ | |E| | I:l
abc ek Text
:.ag Formatting Faont |Aria| — | @
- aBe Byffer
= @ sackground Style | Halvfet K=k
- Shad T o
= ) Shadow ul € (s & Bl & [ &
#.% Placement o -
/ Rendering Size | 12.0000 |=| LE"
| Points R =
% cor | (I - <.

Jo% [/ &

=2

3| €

Opacity

Type case |No change

Spacing  letter | 0.0000
word | 0.0000

3| €

Blend mode | Normal

W=

Apply label text substitutes

Edit View Layer Settings Plugins Vector Raster Database Web Processing Help

S New

New from Template
Open...
Open From
Open Recent
Close

B save

Ed Save As...
Save To
Revert...
Properties...

Snapping Opticns...

1) New Print Layout...
"5 Mew Report...
4 Layout Manager...
Layouts
Exit QGIS

Ctrl+N

Ctrl+ 0

Ctrl+5
Ctrl+Shift+5

Ctrl+Shift+P

Ctrl+P

Ctrl+C

pPRL I RPP R

=4y Export Map to Image...
/g Export Map to PDF...

Export Project to DXF...
Import Layers from DWG/DXF...
- S L] N
P

]




Eller dersom du vil tilfgre tegnforklaring, nordpil, bilder etc.
Project -> New Print Layout

Add Item -> Add Map

@ *QGIS_kurs_haugesund

Layout Edit View [tems Atlas  Settings
__ EY Eh o

i "

B0 P 5 s addeicue b b B
it Py | T Add e B B O O O O - B = P = P =P <N | .. s TR
@ | 1 i, Add Legend o EE]
P E ==z, Add Scale Bar ® @ [tem
Lo = 3 Add Shape . . [ 0] Map1
‘m| E % Add Arrow é\/‘;/\‘—
@ I3 Add Node ltem A
EE %, Add HTML b/ [
Iz E "% Add Attribute Table
4
m| —
] Lavout | Ttempropertes  Guides
1 Layout @)
Bl v General settngs S
3 Referencemap | [T Map 1 ]
@G_: v Guides and Grid
”7 Grid spacing
> | 3 | 10.00 2/ |mm ]
= Grid offset
| < [x:0.00 8|
E= [ = |y:0.00 £||mm )
:7 Snap tolerance
[5px Bl
Eé 'w Export Settings
Export resolution | 300 dpi B
] || Print as raster
E || Always export as vectors
[ save world file
v Restze Layout to Conteat
Margin units | mm = =

x: 29 mm ¥:0mm page: 1 |85.0% ~ | o ——

,

TettstedHCparkering
' H Ikke tilgjengelig
- TettstedVei
Delvis tilgjengelig
— Ikke tilgjengelig
Tilgiengelig
TettstedParkeringsomrade

Det ligger det en beskrivelse her: QGIS Tutorials og det fins mange flere, ogsa som Youtube Videos


http://www.qgistutorials.com/en/docs/3/making_a_map.html

